The saves from the previous version will work.

Version 0.401 with RTP.
The saves from the previous version will work.